Sad Mask
Would you be so kind as to disable your ad-blocker on BasilMarket please? Your support is greatly appreciated.

Error Code 11004 Problem

Updates, Patches, Tech Forum Talk about MS Updates, patches, tech

deathfreedom Level 162 Bera Kanna 4
Hey guys,

After 2 months of waiting for Phantom, I decided that I wanted to play again.
So I click the big PLAY button on MapleStory's website and I get this error code afterwards.

error code 11004
(This requested name is valid, but no data of the requested type was found)

I thought it was a one time thing so I tried again... still same problem.
I reinstalled... you know what? same problem...

If anyone knows how to fix this or have any suggestions on how to solve this, please comment below!

Also... I run on Windows 7 Home Premium with Intel I5 2ND Gen so I shouldn't have any problems running this...
Posted: July 2012 Permalink


GameLauncher.exe saves lives.
Jul 24 2012
Slave Level 200 Windia Phantom 4
Yes, use game launcher.
Jul 24 2012
Lazer Level 156 Windia Buccaneer See what games, anime & art Lazer is intoLazer
As VARIOUS others will say, use GameLauncher.exe in the MapleStory folder. Also, try using a different browser.
Jul 24 2012
darkan6 Level 164 Scania Phantom 4
Yeah some people have this problem like me. All I do is....

1. Log in to the Maplestory home website.
2. Open another website. (any I just use basilmarket)
3. Open a new window with the Maplestory home page loaded.
4. Now you really have to be fast. Quickly log off and re-log by pressing the start button.
5. once you have done that quickly press continue/ok to start the game.
6. Hopefully that works, it works for me. Good luck
Jul 24 2012
I get that alot, but the only way i fix it is by
1 - relogging into my maple account and starting again (repeats till it lets u in)
2 - follow the other peoples advice if mine doesn't work ?
Jul 24 2012
shinZ Level 191 Windia Kanna 4
what i found working was clicking one of the notes of updates or events and whatever, the links that open in new windows/tabs

then click PLAY from there and it works for some reason, if it doesn't then i just click again and it works
Jul 24 2012

Become a member

Signup or login to join the conversation.