Please read here first regarding the site update.

Unable to start Maple?

MapleStory Tech & Patches Talk about problems with Maple Story and Patches

So since the server check, it seems both my laptop and desktop are not able to even start the game. I use the gamelauncher and the following happens on both:

-Start gamelauncher.
-Maple screen pops up, click start game.
-Ahnlab loader pops up in the corner

The same happens whenever I choose to start from the website, just minus the first few things and skip to the Ahnlab thing. After it just sits there, goes away after a while and nothing happens. This has only just started after the server check as well and I'm just wondering if anyone else is experiencing the same thing. Really not looking forward to having to re-download Maple if it comes to it.

EDIT: Also, bring the discussion up here so that it might get some attention maybe. I'd rather not have to wait a week to play again (Despite having Vindictus and Halo: Reach XD)
Djv9016Level 140 Yellonde Bow Master
Posted: September


Page TopHome 1 2

Bring the issue up in this thread as well also. Who knows, it might garner an actual response.
Djv9016Level 140 Yellonde Bow Master
Sep 22 2010

Ty Ty. *Offers a beer*
Sep 22 2010
youre not the only one. this same exact thing is happening to me. this is so weird, ive never seen nexon do anything wrong before >_<
Sep 26 2010
Ctrl + alt + del
Processes > Maplestory
End Process.
blaylock101Level 193 Bellocan Bow Master
Sep 26 2010
Task Manager > Find Maple.exe (or any file like that with maple in it) > Stop maple process > Start game

here you go.
Sep 26 2010
this may be the problem, this happens to me sometimes as well. go to task manager (alt + ctrl + delete) and go to processes. if u scroll down and look at the image name and see maplestory, end the process for it and start maplestory again. it should likely work.
GreenPlanetLevel 144 Bera Aran 4
Sep 26 2010
If you re download ms it goes away I promise
wildgarrett2Level 185 Scania Bow Master
Sep 26 2010
This sort of happened to me too. I tried both, the site game launcher and from the Nexon folder and when I click the game launcher the mouse gets that loading thing and nothing happens. What I did was just restart computer and everything worked fine.
Sep 26 2010
ctrl + alt + del > end maplestory process first
try running again if fails > end process again

go to website. and download latest version. this happened to me too. i thought it was patch problem, but it didn't work when i manual patched. so i downloaded from website. it may take a while, so find a movie or something. i suggest download accelerator though (google it), it cut my download time in half. download finished then install.

also, its better to start from website.
Sep 26 2010
I don't like starting from website. It takes to long to re-start maplestory when i wanna switch to a different account
Sep 26 2010
Page TopHome 1 2

Become a member

Signup or login to join the conversation.