• Auction
MapleStory guides, forums, screens, videos, auctions and new friends await! Signup or login
Oct 27 10
Broa Priest
Darkmage377
Well i'm trying this for a few days now, maple keeps saying there is an update now or it's my firewall, there is no update and i turned my firewall off.
that didn't worked, so i re-installed the game. Now i still get that error + an hackshield error named: maplestory hackshield initialization Error : 0x0000001(1)
i searched all over google, maple forums and everything on youtube but nothing helped. Please someone please i wanna play sooooo bad.
i'm so sick of those errors. i'm playing on windows 7 btw.

thanks in advance,
Replies
Oct 27 10
Broa Corsair
SIingUrMom
I'm not sure but try going to your internet browser
clikc tools and tick off the stay logged off line
it may work
Oct 27 10
Bera F/P Mage
FlamingFugu
One of my friends had that problem. He started logging from the launcher instead of the site and it works fine for him like that, try that out. He never did find out what causes the problem though.
New MapleStory Screen: Super lucky, got 2 immortal belts!
Oct 28 10
Scania Night Walker 2
lchiimaru
I'm having the same problem...

I tried playing by using the GameLauncher instead of the website and it doesn't give me any errors but it just does nothing after hackshield loads. Someone please find out how to fix this.
Oct 28 10
Windia Blade Recruit
ielyslan
try to block ur anti virus for a sec then see if its work
New MapleStory Video: Cygnus Empress BOSS chaos update
Oct 28 10
Broa Priest
Darkmage377
nothing seems to help. sorry guys i need more tips

Register / login
You must be a member to reply or post. signup or login
MapleStory
MapleStory 2
Mobile Games
Art, Anime & Manga
L.o.L., Minecraft, Pokemon, +
Nexon
Sony PS3 & PS4
Xbox 360 & One