• Auction
MapleStory guides, forums, screens, videos, auctions and new friends await! Signup or login
Nov 26 11
Bera Luminous 4
Amphrose
I have recently (Over the last two weeks) have been having problems with running maplestory.
Usually I can start up fine and everthing seems to run smoothly. Around 20-30 minutes in I begin
to get a little laggy. Not the usually lagg I recieve, but things will freeze for short seconds in an almost
chopping sort of way (new to me at least). After this happens for around 5-10 minutes, I usually get d/ced.
What happens next is a windows bar comes up saying "Unknown software Exception", which is then followed
by either the codes... 0xc00000050, 0xc000049. I have tried defragging, running maplestory at a high priority,
redownloading, and many other attempt to try and fix this problem... but to no avail.

I am currently using a fairly new and unused HP computer with Windows Vista 64 bit. From what I have come across
on the internet on how to fix this problem it has not been helpful what so ever. I am just wondering if anyone else
has had this problem or if anyone has a fix for it? I am also suspecting this might have something to do with hackshield?
Oh, and I have also scanned endlessly for virus', as well as turning off my firewall while playing. Nothing is working!


Thanks in advance for anyone who has the time to help me out,
it's greatly appreciated!
New MapleStory Screen: Reached my goals!
Replies
PAGE 1 2
Nov 26 11
Broa Night Lord
XxXEpicGEE
ye i get this too especially when i run youtube, theres not much u can do besides the things u have already done i suggest cc cleaner it helps. And u might wanna check or have a feel of ur comp to see if its getting super hot if it is. Seek professional help it might have something to do with ur ram,gfx card,power etc And just try to run the least amount of programs and going to task manager to end processes u dont need
New MapleStory Screen: Epic item guarding fail
Nov 26 11*
Bera Luminous 4
Amphrose
xEpicGEEx: ye i get this too especially when i run youtube, theres not much u can do besides the things u have already done i suggest cc cleaner it helps. And u might wanna check or have a feel of ur comp to see if its getting super hot if it is. Seek professional help it might have something to do with ur ram,gfx card,power etc And just try to run the least amount of programs and going to task manager to end processes u dont need

It's strange because nothing like this happens outside of when I play Maplestory. Firefox is fast, youtube is good, and iTunes also works great. I haven't tried a cc Clean, but it's a fairly new computer so I don't suspect anything needs to be siphoned out. My computer is neither hot, nor loud... so I don't suspect anything is wrong with the fan. And I always make sure maple is on highest priority and that nothing that is not necessary is running while I'm mapling... But yeah, might be the graphics card.... might need to look into that for sure. I'll try a cc dump as well. Who knows! I'll try anything right now!

Thanks for your reply. Anyone else have ideas?
New MapleStory Screen: Reached my goals!
Nov 26 11
Bera Demon Slayer 2
DeadPuddlng
iGotPhail: I have recently (Over the last two weeks) have been having problems with running maplestory.
Usually I can start up fine and everthing seems to run smoothly. Around 20-30 minutes in I begin
to get a little laggy. Not the usually lagg I recieve, but things will freeze for short seconds in an almost
chopping sort of way (new to me at least). After this happens for around 5-10 minutes, I usually get d/ced.
What happens next is a windows bar comes up saying "Unknown software Exception", which is then followed
by either the codes... 0xc00000050, 0xc000049. I have tried defragging, running maplestory at a high priority,
redownloading, and many other attempt to try and fix this problem... but to no avail.

I am currently using a fairly new and unused HP computer with Windows Vista 64 bit. From what I have come across
on the internet on how to fix this problem it has not been helpful what so ever. I am just wondering if anyone else
has had this problem or if anyone has a fix for it? I am also suspecting this might have something to do with hackshield?
Oh, and I have also scanned endlessly for virus', as well as turning off my firewall while playing. Nothing is working!


Thanks in advance for anyone who has the time to help me out,
it's greatly appreciated!

Currently happening to me too
Nov 26 11
Broa Night Lord
XxXEpicGEE
iGotPhail: How much ram do u have? coz running programs can make u lag if ur computer cant handle are u running anything besides maple when it lags?
New MapleStory Screen: Epic item guarding fail
Nov 27 11
Bera Luminous 4
Amphrose
xEpicGEEx: iGotPhail: How much ram do u have? coz running programs can make u lag if ur computer cant handle are u running anything besides maple when it lags?

Plent of space available. 4GB's, and I have nearly nothing installed on my computer except basic functions, iTunes, and Maplestory. I never run any programs that are necessary while playing maplestory. I understand how to optimize so I can play it better, but I still get d/c`ed so often!
New MapleStory Screen: Reached my goals!
Nov 27 11
Scania Aran 4
xXComboNomXx
Its when you have a background program running that maplestory reconizes as a 3rd party program, like if you have youtube in the background or itunes etc etc
New MapleStory Screen: Scania jump quest event- 5th place New MapleStory Video: My first maple animation
Nov 27 11
Bera Luminous 4
Amphrose
zeck96: Its when you have a background program running that maplestory reconizes as a 3rd party program, like if you have youtube in the background or itunes etc etc

I never leave anything open. I try to play maplestory with absolutely no other running programs unless they are necessary in running my computer. This would not make sense because this happened 2-3 weeks ago and I have had Maplestory installed on this computer for over 1 month.
New MapleStory Screen: Reached my goals!
Nov 27 11
Broa Night Lord
XxXEpicGEE
iGotPhail: Tht is abnormally weird, im thinking u overheated ur gfx or a component in ur computer because i cant think of any other explanation besides ur comp doesnt work well with maplestory or its some really high tech difficulty.
New MapleStory Screen: Epic item guarding fail
Nov 27 11
Broa Hero
IGNfound
Maplestory normally takes up over half my cpu usage with 2 gb of ram. Its very ram intensive. Also I don't get unhanded exception but I get alot of runtime errors. Mainly when somone mounts on a mount. If two people mount... forget it im dced.
New MapleStory Screen: Cannon shooter
PAGE 1 2

Register / login
You must be a member to reply or post. signup or login
MapleStory
MapleStory 2
Mobile Games
Art, Anime & Manga
L.o.L., Minecraft, Pokemon, +
Nexon
Sony PS3 & PS4
Xbox 360 & One