MapleStory guides, forums, screens, videos, auctions and new friends await! Signup or login
18
Replies

How do I make MapleStory full screen on a widescreen?

MapleStory Forums : MapleStory Tech & Patches : Talk about problems with Maple Story and Patches

Jul 03 11
Windia White Knight
SnackFlavors
On my desktop I have a 16:9 screen and it plays perfectly fine so I know it is possible but now I am on vacation and I have my laptop. When I play MapleStory on this screen there are black bars on the side. My Laptop monitor is 16:9 but MapleStory is playing in 4:3 how do I fix this?
MapleStory Video: Thief 2nd Job Advancement
Share this page Twitter Facebook
New thread Replies
PAGE 1 2
Jul 03 11
Windia F/P Arch Mage
Nashinro
I used to have the black bars too. To fix it, I had to go into my graphics card settings and change the scaling so it would stretch to the entire screen. It's different with every graphics card, so I'm not really sure how to change yours
1
Jul 03 11
Nashinro: I used to have the black bars too. To fix it, I had to go into my graphics card settings and change the scaling so it would stretch to the entire screen. It's different with every graphics card, so I'm not really sure how to change yours

^ thats what im trying to say, change the screen settings through you computer of screen(if it has screen resolution buttons) to 800x800 (thanks for describing it different)
MapleStory Screen: Guild conferences!
Jul 03 11
Windia Blade Master
ueatmystabs
Go on option there's a option for screan it sais either 800x600 or 1080x1260 click on last option it should work
Jul 03 11
Windia Night Lord
Aquafinah5o
I think i can help you with this. First you find the graphics options for your laptop. Mine was near the lower right corner where the time and date is. Then you change your screen resolution to either 800 x 600 or 1024 x 800, which are the resolutions that maplestory can run on. Then you go on maplestory and go to system options under menu and look for the matching resolution for maplestory, that should work. I hope i helped.
Jul 03 11
Windia Chief Bandit
Archimes
I have the same freaking problem. -.- It was fine like a week ago but now i get these black bars everywhere, it's so annoying. I tried to go to my graphic options and changed it to 800 x 600 resolution but then I got black bars on my desktop! It's ridiculous.
2
Jul 03 11
Khaini Cleric
Melodie890
ATI/AMD:
Right-click on your Desktop >> Go to AMD VISION Engine Control Center >> Click on the "My Digital Flat-Panels" drop-down menu on the side >> Go to "Properties (Digital Flat-Panel)" >> Under Image Scaling, check off "Enable GPU scaling" and select "Scale image to full panel size" >> Apply

or if you have an older version and didn't update:
Right-click on your Desktop >> Go to ATI Catalyst(TM) Control Center >>Click on the drop down menu and go to "Desktops and Displays" >>Right-Click on the monitor you want to setup for MS and go to "Configure..." >> Under Attributes, check off "Enable GPU scaling" and select "Scale image to full panel size" >> Apply and ok

NVIDIA:
Right-click on your Desktop >> NVIDIA Control Panel >> Go to "Display" >> "Change flat panel scaling" >> Select the monitor you wish to setup for MS >> Under "2. When using a resolution lower than my display's native resolution...", select "Use NVIDIA scaling"

Intel:
Right-click on your Desktop >> Graphic options... >> Panel fit >> Scale Fullscreen.
Jul 03 11
Windia F/P Arch Mage
Nashinro
LunarxSilver: Nono, I meant something more like this. I have Nvidia, which has scaling settings to take away those black bars. I'm not sure what it's called with other graphics cards, or how to turn it on.
Jul 03 11
Khaini Cleric
Melodie890
LunarxSilver: ^ thats what im trying to say, change the screen settings through you computer of screen(if it has screen resolution buttons) to 800x800 (thanks for describing it different)

So you are saying changing the resolution of your monitor via your graphic's settings of your computer rather than the graphic settings of the game itself. Basically, what this guy say to change the resolution to match what it is in game, correct?

Aquafinah2o: I think i can help you with this. First you find the graphics options for your laptop. Mine was near the lower right corner where the time and date is. Then you change your screen resolution to either 800 x 600 or 1024 x 800, which are the resolutions that maplestory can run on. Then you go on maplestory and go to system options under menu and look for the matching resolution for maplestory, that should work. I hope i helped.

However, it doesn't work like that, as the resolution of what is set for your computer and what it is set in the game are independent from one another (unless you play it in Windowed Mode). For fullscreen applications/games like Maplestory, depending how your graphic card's setting is set, it will uses either the max supported resolution or the native aspect ratio of the monitor to determine how it will scale across the screen.

For example, my monitor is 1440x900 which is an AR of 16:10. If you are graphic card is set to maintain it aspect ratio, MS will maintain it's 4:3 on the 16:10 widescreen thus having two black bars on the side. If you have it in a way that it won't allow it to scale at all, the game will run at it resolution it is set at (either 1024x768 or 800x600) using the amount of pixels that your monitor already has (which in in my case is 1440x900). This case a the black border to go all around the 3 game.
Jul 17 11
Scania Night Lord
FairyTaleOVA
http:// imageshack. us/photo/my-images/651/ asdfuv.jpg/

Where I put the black lines, is where I cant see the rest on the other side.
PAGE 1 2

Register / login
You must be a member to reply or post. signup or login